(FIXED) Bug: Banner

Website news, improvements and issues

(FIXED) Bug: Banner

Postby DanielStoner » Thu Dec 03, 2009 2:07 pm

I'm sure you are working on it, but returning the banner back, including beaches and other links.
- Member, Carkeek Swim Team
Sounder Nuketoberfest!!! 10/4/2008
DanielStoner
Former PSKite President
 
Posts: 2328
Joined: Wed Sep 19, 2007 9:29 am

Re: Bug: Banner

Postby Loki » Sat Dec 05, 2009 12:18 am

Colors fixed. Links restored.
PSKite Site Admin / Developer
Windhunter Android App Developer
User avatar
Loki
PSKite Magician
 
Posts: 2178
Joined: Sun Jul 05, 2009 12:20 pm
Location: Halfway between Mags and Jetty

Re: (FIXED) Bug: Banner

Postby DanielStoner » Mon Dec 07, 2009 6:11 pm

Did they get unfixed? I'm seeing the logo over the blue banner again in the main index, login in page, etc.
- Member, Carkeek Swim Team
Sounder Nuketoberfest!!! 10/4/2008
DanielStoner
Former PSKite President
 
Posts: 2328
Joined: Wed Sep 19, 2007 9:29 am

Re: (FIXED) Bug: Banner

Postby DanielStoner » Mon Dec 07, 2009 6:12 pm

Strike that. Now it's not doing it. You must be working on it as I typed.
- Member, Carkeek Swim Team
Sounder Nuketoberfest!!! 10/4/2008
DanielStoner
Former PSKite President
 
Posts: 2328
Joined: Wed Sep 19, 2007 9:29 am

Re: (FIXED) Bug: Banner

Postby Loki » Mon Dec 07, 2009 6:14 pm

Was not! Your computer is haunted.
PSKite Site Admin / Developer
Windhunter Android App Developer
User avatar
Loki
PSKite Magician
 
Posts: 2178
Joined: Sun Jul 05, 2009 12:20 pm
Location: Halfway between Mags and Jetty

Re: (FIXED) Bug: Banner

Postby DanielStoner » Mon Dec 07, 2009 6:31 pm

Spooky...
- Member, Carkeek Swim Team
Sounder Nuketoberfest!!! 10/4/2008
DanielStoner
Former PSKite President
 
Posts: 2328
Joined: Wed Sep 19, 2007 9:29 am

Re: (FIXED) Bug: Banner

Postby DanielStoner » Mon Dec 07, 2009 9:39 pm

It's back, or is it my haunted computer again?!
- Member, Carkeek Swim Team
Sounder Nuketoberfest!!! 10/4/2008
DanielStoner
Former PSKite President
 
Posts: 2328
Joined: Wed Sep 19, 2007 9:29 am

Re: (FIXED) Bug: Banner

Postby Loki » Mon Dec 07, 2009 9:42 pm

Have you cleared all your cache? Try a different browser/computer. There should be no reason this is happening. I haven't changed anything and haven't seen it return since I "fixed" it.
PSKite Site Admin / Developer
Windhunter Android App Developer
User avatar
Loki
PSKite Magician
 
Posts: 2178
Joined: Sun Jul 05, 2009 12:20 pm
Location: Halfway between Mags and Jetty

Re: (FIXED) Bug: Banner

Postby DanielStoner » Mon Dec 07, 2009 9:58 pm

Must be. Seems fine now. Dang older mac...
- Member, Carkeek Swim Team
Sounder Nuketoberfest!!! 10/4/2008
DanielStoner
Former PSKite President
 
Posts: 2328
Joined: Wed Sep 19, 2007 9:29 am


Return to Website Development and News

Who is online

Users browsing this forum: No registered users and 1 guest